• <tt id="gi6my"><input id="gi6my"></input></tt>
  • <samp id="gi6my"><label id="gi6my"></label></samp>
  • <div id="gi6my"></div>
    <table id="gi6my"><bdo id="gi6my"></bdo></table>
    当前位置:主页 > 技术支持 > 技术资料 >
    技术资料

    AC+FIT AP无线局域详细组网(实施案例)

    时间:2018-09-11 来源:njqg.net浏览次数:69

    FITAP是新兴的一种WLAN组网模式,其相对FAT AP方案增加了Wireless Switch(无线交换机)作为中央集中控制管理设备,原先在FATAP自身上承载的认证终结、漫游切换、动态密钥等复杂业务功能转移到Wireless Switch上来进行。AP与WirelessSwitch之间通过隧道方式进行通信,之间可以跨越局域网络甚至广域网进行连接,因此减少了单个AP的负担,提高了整网的工作效率。同时由于FITAP方案这种集中式管理的特点,可以很方便的通过升级Wireless Switch的软件版本实现更丰富业务功能的扩展。FIT AP的组网有三种模式:FITAP与无线交换机相连,无线交换机接入IP网络;FIT AP与一般交换机相连,一般交换机与无线交换机相连,无线交换机再接入IP网络,FITAP与无线交换机之间通过隧道进行通信;FITAP与一般交换机相连,一般交换机接入IP网络,IP网络通过无线交换机接入Internet,通常在网络规模较大且存在分支机构应用无线网络的环境。

    FAT AP 方案与FITAP方案

     

    一、如何搭建FAT AP无线局域网,并通过交换机将无线局域网接入IP网。

    一个具有无线网卡的计算机,一个FITAP,一个三层交换机,一个无线控制器,一个DHCP服务器,双绞线三根,配置线一根。网络拓扑结构如图5.10所示。

    无线AP局域网实验拓扑结构图

    1.设置无线控制器。
    (1)初始化无线控制模块,设置相应的接口为Trunk接口并允许所有的VLAN通过。
    <H3C>system-view
    [H3C]interface vlan-interface 1
    [H3C-vlan-interface1]ip address 192.168.1.99 255.255.255.0
    [H3C-vlan-interface1]quit
    [H3C]sysname WC                          //无线控制模块更名为WC
    [WC]interface GigabitEthernet 1/0/1
    [WC-GigabitEthernet 1/0/1]port link-type trunk
    [WC-GigabitEthernet 1/0/1]port trunk permit vlan all
    [WC-GigabitEthernet 1/0/1]quit
    [WC]quit
    (2)初始化交换模块,设置相应的接口为Trunk接口并允许所有的VLAN通过。
    <WC>oap connect slot 0                     //进入交换模块
    <H3C>system-view
    [H3C]sysname SC                          //交换模块更名为SC
    [SC]interface GigabitEthernet 1/0/2
    [SC-GigabitEthernet 1/0/2]port link-type trunk
    [SC-GigabitEthernet 1/0/2]port trunk permit vlan all
    [SC-GigabitEthernet 1/0/2]quit
    [SC]Ctrl+K                               //返回无线控制模块
    <WC>
    (3)开启无线服务,创建VLAN,建立二层虚拟接口
    <WC>system-view
    [WC]wlan enable
    [WC]vlan 2 to 4
    [WC]interface WLAN-ESS 1
    [WC-WLAN-ESS1]port access vlan 4

    南京启高网络为企业提供无线覆盖 ,无线租赁,无线网络改造,机房建设

    (4)创建无线服务模板,配置SSID和认证方式,与虚拟接口1绑定并开启服务模板1
    [WC-WLAN-ESS1]quit
    [WC]wlan service-template 1 clear
    [WC-wlan-st-1]ssid jsjxy
    [WC-wlan-st-1]authentication-method open-system
    [WC-wlan-st-1]bind WLAN-ESS 1
    [WC-wlan-st-1]service-template enable
    (5)设置注册AP参数
    [WC-wlan-st-1]quit
    [WC]wlan ap jsjzx model WA2600
    [WC-wlan-ap-jsjzx]serial-id 625630A22W7662563265         //AP对应的序列号
    (6)创建射频接口1,工作在802.11g,绑定服务模板1并开启射频接口
    [WC-wlan-ap-jsjzx]radio 1 type dot11g
    [WC-wlan-ap-jsjzx-radio-1]service-template 1
    [WC-wlan-ap-jsjzx-radio-1]radio enable
    [WC-wlan-ap-jsjzx-radio-1]quit
    [WC-wlan-ap-jsjzx]quit
    (7)设置路由
    [WC]ip route-static 0.0.0.0  0.0.0.0  192.168.1.254
    2.设置三层交换机。
    (1)建立相应的VLAN并设置接口地址
    <H3C>system-view
    [H3C]sysname SWITCH
    [SWITCH]vlan 2-4
    [SWITCH]interface vlan-interface 1
    [SWITCH-vlan-interface1]ip address 192.168.1.254 24
    [SWITCH-vlan-interface1]quit
    [SWITCH]interface vlan-interface 2
    [SWITCH-vlan-interface2]ip address 192.168.2.254 24
    [SWITCH-vlan-interface2]quit
    [SWITCH]interface vlan-interface 3
    [SWITCH-vlan-interface3]ip address 192.168.3.254 24
    [SWITCH-vlan-interface3]quit
    [SWITCH]interface vlan-interface 4
    [SWITCH-vlan-interface4]ip address 192.168.4.254 24
    [SWITCH-vlan-interface4]quit
    (2)在FIT AP无外接电源的情况下,若交换模块的外部千兆以太网口2连接的是FIT AP,那么千兆接口2要开启POE供电。
    [SWITCH]interface GigabitEthernet 1/0/2
    [SWITCH-GigabitEthernet 1/0/2]poe enable        
    [SWITCH-GigabitEthernet 1/0/2]quit
    (3)开启DHCP服务,指明DHCP服务器地址,在VLAN接口2上告知AP如何获取地址,VLAN接口4上告知无线客户端如何获取地址,完成DHCP中继的设置
    [SWITCH]dhcp enable
    [SWITCH]dhcp relay server-group 1 ip 192.168.3.99
    [SWITCH]interface vlan-interface 2
    [SWITCH-vlan-interface2]dhcp select relay
    [SWITCH-vlan-interface2]dhcp server-select 1
    [SWITCH-vlan-interface2]quit
    [SWITCH]interface vlan-interface 4
    [SWITCH-vlan-interface4]dhcp select relay
    [SWITCH-vlan-interface4]dhcp server-select 1
    [SWITCH-vlan-interface4]quit
    (4)设置连接DHCP服务器的接口的信息。
    [SWITCH]interface GigabitEthernet 1/0/3
    [SWITCH-GigabitEthernet 1/0/3]port access vlan 3
    [SWITCH-GigabitEthernet 1/0/3]quit
    (5)设置路由。
    [SWITCH]ip route-static 0.0.0.0  0.0.0.0  192.168.1.99

    3. 配置DHCP服务器。
    此处略。
    也可以使用无线控制交换一体机和FIT AP构建WLAN,即图5.10中的无线控制器和三层交换机为一台复合设备,DHCP Server也搭建在这样的设备上。这种结构下需要做如下配置:
    (1)设置无线控制器。
    ①设置WC内部千兆以太网口1的参数。
    <H3C>system-view
    [H3C]sysname WC                          //无线控制模块更名为WC
    [WC]interface GigabitEthernet 1/0/1
    [WC-GigabitEthernet 1/0/1]port link-type trunk
    [WC-GigabitEthernet 1/0/1]port trunk permit vlan all
    [WC-GigabitEthernet 1/0/1]quit
    ②设置虚接口地址,虚接口1用于管理,虚接口3用于DHCP Server。
    [WC]vlan 2 to 4
    [WC]interface vlan-interface 1
    [WC-vlan-interface1]ip address 192.168.1.99 255.255.255.0
    [WC-vlan-interface1]quit
    [WC]interface vlan-interface 3
    [WC-vlan-interface3]ip address 192.168.3.99 255.255.255.0
    [WC-vlan-interface3]quit
    ③开启DHCP服务,在WC上创建地址池1,用于AP获取地址,为跨越三层网络实现AP的注册,使用Option 43数值,Option的固定数值是80 07 00 00 01,192.168.1.99的十六进制表示形式为C0 A8 01 63;在WC上创建地址池2,用于无线客户端获取地址。

    [WC]dhcp enable
    [WC]dhcp server ip-pool 1
    [WC-dhcp-server-ip-pool1]network 192.168.2.0 mask 255.255.255.0
    [WC-dhcp-server-ip-pool1]gate way-list 192.168.2.254
    [WC-dhcp-server-ip-pool1]option 43 hex 80 07 00 00 01 C0 A8 01 63
    [WC-dhcp-server-ip-pool1]quit
    [WC]dhcp server ip-pool 2
    [WC-dhcp-server-ip-pool2]network 192.168.4.0 mask 255.255.255.0
    [WC-dhcp-server-ip-pool2]gate way-list 192.168.4.254
    [WC-dhcp-server-ip-pool2]quit
    ④设置禁止分配的地址。
    [WC]dhcp server forbidden-ip 192.168.2.254
    [WC]dhcp server forbidden-ip 192.168.4.254
    ⑤创建无线接口1,属于VLAN 4。
    [WC]interface WLAN-ESS 1

    [WC-WLAN-ESS1]port access vlan 4
    [WC-WLAN-ESS1]quit
    ⑥创建服务模板3并开启,明文,与无线接口1绑定。
    [WC]wlan service-template 3 clear
    [WC-wlan-st-3]ssid jsjxy
    [WC-wlan-st-3]bind WLAN-ESS 1
    [WC-wlan-st-3]service-template enable
    [WC-wlan-st-3]quit
    ⑦注册FIT AP,创建射频接口1并开启,默认工作模式,与服务模板3绑定。
    [WC]wlan ap jsjzx model WA2600
    [WC-wlan-ap-jsjzx]serial-id 625632A22W6562563076         //AP对应的序列号
    [WC-wlan-ap-jsjzx]radio 1
    [WC-wlan-ap-jsjzx-radio-1]service-template 3
    [WC-wlan-ap-jsjzx-radio-1]radio enable
    [WC-wlan-ap-jsjzx-radio-1]quit
    [WC-wlan-ap-jsjzx]quit

    ⑧设置WC路由,指向交换模块SWITCH的管理地址。
    [WC]ip route-static 0.0.0.0  0.0.0.0  192.168.1.254
    (2)设置三层交换机。
    ①设置DHCP中继,指明DHCP Server地址。
    <H3C>system-view
    [H3C]sysname SWITCH
    [SWITCH]dhcp relay hand enable
    [SWITCH]dhcp-server 1 ip 192.168.3.99
    ②创建VLAN 2~VLAN 4,设置VLAN 1的管理地址;设置VLAN 2接口地址,将AP的DHCP Discovery报文转移至DHCP Server;设置VLAN 4接口地址,将无线客户端的DHCP Discovery报文转移至DHCP Server;设置VLAN 2接口地址;设置VLAN 3接口地址。
    [SWITCH]vlan 2 to 4
    [SWITCH]interface vlan-interface 1
    [SWITCH-vlan-interface1]ip address 192.168.1.254 255.255.255.0
    [SWITCH-vlan-interface1]quit
    [SWITCH]interface vlan-interface 2
    [SWITCH-vlan-interface2]ip address 192.168.2.254 255.255.255.0
    [SWITCH-vlan-interface2]dhcp server 1
    [SWITCH-vlan-interface2]quit
    [SWITCH]interface vlan-interface 3
    [SWITCH-vlan-interface3]ip address 192.168.3.254 255.255.255.0
    [SWITCH-vlan-interface3]quit
    [SWITCH]interface vlan-interface 4
    [SWITCH-vlan-interface4]ip address 192.168.4.254 255.255.255.0
    [SWITCH-vlan-interface4]dhcp server 1
    [SWITCH-vlan-interface4]quit
    ③设置与AP相连接口的参数,POE供电开启。
    [SWITCH]interface GigabitEthernet 1/0/1
    [SWITCH-GigabitEthernet 1/0/1]poe enable
    [SWITCH-GigabitEthernet 1/0/1]port access vlan 2
    ④设置内部与WC互联的千兆以太网参数。
    [SWITCH-GigabitEthernet 1/0/1]interface GigabitEthernet 1/0/15
    [SWITCH-GigabitEthernet 1/0/15]stp disable
    [SWITCH-GigabitEthernet 1/0/15]port link-type trunk
    [SWITCH-GigabitEthernet 1/0/15]port trunk permit vlan all
    ⑤设置SWITCH路由,指向交换模块WC的管理地址。
    [SWITCH]ip route-static 0.0.0.0  0.0.0.0  192.168.1.99

     

     

     

     

    本文标签:
    ?
    久久窝窝国产精品午夜看片_欧美大香线蕉线伊人久久_久久伊人成色777综合网_极品人妻的娇喘呻吟